Gradle Errors and Solutions

Minimum supported Gradle version is 6.8. Current version is 6.8-rc-1.

Find the file gradle-wrapper.properties, for me its located in C:\Users\ahmad\StudioProjects\MVVMRecipeApp\gradle\wrapper.

Edit the file gradle-wrapper.properties and replace distributionUrl=https://downloads.gradle-dn.com/distributions/gradle-6.8-bin.zip with your required gradle version.

you can find your desired gradle version from https://downloads.gradle-dn.com/distributions.

Next